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Avoiding Spam — Unsolicited Junk Email

Spam is any message or posting, regardless of its content, that is sent to multiple recipients who have not
specifically requested the message. Spring Lake Park Schools currently blocks 30-40% of all email through filters.

Web sites that are less reputable or that have privacy policies that are less strict may sell your email address to
spammers. Just as some merchants send junk mail to your house, spammers send unsolicited email with the hope
that you will buy their products or services. Since it is very simple and inexpensive to send an email message,
spammers can afford to send millions of them, even if only a small number of people respond by purchasing their
products. They send their messages from numerous different--and often falsified--addresses, which make them
hard to track. Spammers are constantly trying to beat the newest and best filters. This creates a continuous
challenge of filtering email.

If you receive Spam it does not mean you did anything wrong or inappropriate. However, here are some things that
you can do to help reduce the amount of spam that comes to your email account:

Never respond to unsolicited email.

One response or "hit" from thousands of emails is enough for spammers to justify the practice. In addition, a
response lets the spammer know that your email address is active, which makes it more valuable and opens the
door to more spam.

Never send your personal information (credit card numbers, passwords, etc.) in an email. Spammers can
fake the trusted sites. Most trusted sites will never ask you to send your password or credit card information by
email.

Never follow a spam e-mail’s instructions to reply with the word "remove" or "unsubscribe" in the subject
line or body of the message unless you trust the source.
This is often a ploy to get you to react to the email, which lets the spammer know that your email address is valid.

Never click on a URL or web address listed within a spam email, even if the message tells you that's how
you unsubscribe.
This also alerts the sender that your email address is active and can result in more spam.

Never sign up with sites that promise to remove your name from spam lists.
Although some of these sites may be legitimate, most are actually address collectors. If a collector records your
address, they will value it more highly because it is active.

Never open an unsolicited email unless you have blocked HTML graphics.
Blocking graphics prevents spammers from being alerted when you open the message.
Groupwise Spam Filtering

Email is not a secure method of communications, other can read your emails. The emails sent and received by the
district are the property of the district. The district monitors incoming, outgoing and internal email messages.

To help reduce the amount of spam that you receive in your mailbox you can turn on a Junk Mail feature that is
included in the client for Groupwise. The instructions for setting this up on your machine is show below:
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Groupwise Spam Filtering

1. To use the Junk Mail function in
Groupwise you must first turn on this

feature in the client. Access the Tool Menu 5
and Select Junk Message Handling Sorcn | i e | ek e Tes ]
vercden There are vevedl optons avalable.
Took Windsw e ke S N
I mlbwrv-sm /lﬂkmﬂddwnamm,,mdj
I : 5 2. Under Junk Ao I
- " ’
e Mail, check i
Ruies Enable Junk List. T Erstohrk Clrdsrgmrgpmondaddembodks. |
Frd... CrleF Contacts] vl be placed in e Jurk. Mgl Fokder
.  Autamatcaly
g Under Junk Mait RSB IRIT
ar v
Mass Document Cperatans... Folder, check R =
F Blocked Mal-
el C awmnnlwmumnm
Chech Manlbox e
Mal - Saved teme CHiN Breaking News <BreakingNews@MAIL.CHN.COM: o ] o=

CHMN Breaking News <BreakingNews@MAIL.CHN.COM>
CHN Breaking News <BreakingNews@MAIL.CHN.COM>
CHM Breaking News <BreakingNews@MAIL.CHN.COM>
ChN Breaking News <BreakingNews@MAIL.CHN.COM>
CHM Breaking News <BreakingNews@MAIL.CHN.COM>
CHN Breaking News <BreakingNews@MAIL.CHN.COM>
CHM Breaking News <BreakingNews@MAIL.CHN.COM>

2 calendar
Calendar.dup1

INOWROER

3. Drag the Spam message into the Junk Mail
folder.

unk Sender ______ x|
Sender addiess:
Breakingh ewe@kAIL CHNM.COM

4. When prompted, determine if you want to block all messages

from that address or the entire domain.
The address will be added to the Junk List.

Blocking a domain blocks all email. For example, if you block

. . . . @ Jurk e-mail from this address.
aol.com you will be blocking all email addresses coming from ; :
\ Junk any e-mail fram this internet damain.

aol.com. [The internet domain comes after the & in the addiess.)

Do naot add to the st

Warning: If blocking the domain, check that it isn't a common
domain, such as a domain a parent may use, such as hotmail.com,
msn.com, aol.com, etc.

I~ | Mo itern to the Jurk il folder.

oK | Cancel |

Cleaning Your Email of Spam

We can’t block all Spam email and you will receive Spam in your mail box. If you have a lot of spam to clean up
here are a few tips.

Junk Mail[131] 1. Sort the emails by Name or Subject

[ Mame - i i [ouyect— [pate I to help you organize the emails that
=] SHAWN O-RE[LLY <shawnibr@earthlink.net> ) New Listing! ) 7/27/2006 12 you want to delete.

= The 3rd Lair SkatePark & SkateShop <mark@3rdlair.com> 5th Annual Midwest Melee 7/26/2006 2:5
= Tower Hobbies <speci bbies.com> Buy More, Save More 7/20/2006 6:5

B4 Tower Hobbies < ial hobbies.com> Monday is the Last Day to Save | Name = | Subje

B4 ‘Web Buyer's Guide Desk & Notebook d Update <w 3 ways IT consolidation will help — "SHAWN O REILLY" <shawnibr@earthlink.net> New

= The 3rd Lair SkatePark & SkateShop <mark@3rdlair.com> Sth 2

=) Tower Hobbies <speciall hobbies.com=> Buy |

(=] Tower Hobbies <specials@towerhobbies.com> Mont

2. By holding down your CTRL key and clicking on multiple = Web Buyer's Guide Desktops & Notebooks Product Update <w  3wa

messages you will hilite them. Press Delete to erase all of the o [ S e b s S s i e Fie LR e | Thed

selected messages B Web Buyer's Guide Developer Product Update <wbg@enewsv Isda

’ ‘Web Buyer's Guide Developer Product Update <wbg@enews.v ;111

B WYeb| e : Sal) oduct Update <v Ul

=) Web Buyer's Guide Enterprise Applications Product Update <v Jf:270]

=) 2 Dencdunct Hindata cuhafonos Tha "

o Spring Lake Park Schools

School DistrictTo- Proudly Serving Blaine, Spring Lake Park & Fridley



District Email Scanning

The district uses a software application to scan all incoming email messages to determine if the message is SPAM.
If the scanner is confident that the message is spam it is blocked. If not, each message receives a score indicating
the probability that it is spam. We then set a threshold to block messages based on this score. Users will receive an
email each night from BlockedMail@district16.0rg containing a list of the messages that exceed the threshold and
have been blocked. Groupwise lets you manage these messages.

Open the message and if the message reads :

An HTML capable viewer is required to view this message then click on the View menu option and then select
HTML. The following screen will be displayed:

. GWAVA

GWAVA Digest Report

The e-mail listed below was blacked by GWAVA and may be unsolicited (SPAM).
To retrieve a message, click the Release button and the message will be sent to you.

Current Quarantine

Jul 13

2006

s, CEEIEEEED
pm

Jul 14

2006

sy CREIESEED
am

Jul 14

2006
oy, (BEIEEEED
am

Tl 1a

Rack up solid savings on

gear for your acive lifestyle  =02Y US@reply3.cbay.com

Spam

Don't miss our Roastmaster's

T whatsbrewing@cariboucoffee.com

Spam

Spam  RaollingCasino HiRallerCasina@combit-software.com

[ GWAVA

GWAVA Archive Release System

No message found from whatsl ib ffee.com with

id:
2006\jul\14_fri\12b4ukl.zip.
Please contact your system administrator for further information.

Review the blocked messages. If you find a message
that should not have been blocked you can click on
the RELEASE button. The above message will be
displayed indicating that the message will be sent to
your email account.

If the email scanner scores a message that is below the threshold the message will be sent to your email mailbox
but it will have a prefix added to the message subject to indicate that the message might be a spam message. It will
also indicate the score that the message received from the scanner. You will need to review these message and

delete them if the message is spam.

| Name | Subject

DEPREODM

capc@splkpark.klZ.mr (5LP:8.4390)5
# "Tina Mingo" <TAM@sc (SLP: 6.8355) Plea
"McFadden MDGuest” = (SLP: 6.3488) nihilo gui
"Infor" =<Infor@mail.vre | (SLP: 7.3774) Infor Infor
"Infor” <Infor@mail.vresp.  (SLP: 7.4262) Infor Informati
"flatout duty” <ubuoot (SLP: 6.4326) house.... hai subject to see all the scored
“Lidia Pagan” <tkruk@ (SLP: 6.3197) rolex manigd messages by clicking on the

TIP: Sort the messages by the

% Spring Lake Park Schools
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Novelle GroupWisee 7 Quick Reference Card

GroupWise Main Window

The main window provides easy access to your messaging and collaboration activities
and consists of: Main Menu Bar - Nav Bar - Toolbar - Folder & Item List Header -
Folder List - Panels - QuickViewer

J el GroupWise - Raumiana Delbcheva Home = P11

Senl tems Contacls
C‘a}"l.“-‘;-@-f_‘-’l- IHEEE =2
tch Setting =

fa} Fotrieans Deltchevs Home

Main Menu Bar: Provides
access to the different
actions & options of the
GroupWise client.

Nav Bar (customizable):
Gives you quick access to
frequently used folders.

Toolbar (customizable): h ;
Gives you quick access to r " 102021222324 25
common tools & actions. B &ITHB0A0 N

Folder & Item List Header: —/
Lets you choose GroupWise
access mode (online,

caching, remote), the

GroupWise archives, and

proxy into other accounts.

Frune <parlnermne
g white paper GWDy

The @B icon lets you filter z Frams Mark hecr
items based on specific f . - = = —
criteria. |8, S - G - | () A == | & B0
| properties | per |
Folder List: Lets you From: foumion Dekche 317/2006 207 pem
organize your items in your b ]
GroupWise mailbox. Subject: fie: 50276
Yes, he does, K:m%’ d g rct respond. L woudd b --‘(d%
darify thirge, Wikt N—uwavdd.hl.hw shorthy, =
= / j
i =
// [kt |roabas
Context Sensitive Panels (customizable): QuickViewer: If
Toolbar: Provides direct Display frequently needed enabled, displays
access to actions information from Unread the contents of the
associated with the Items to Calendar(s) and selected items.
selected message. can be modified to display
your most important
activities.
Home View: Panels
The Home view is organized using panels, which are customized views of GroupWise
information. Default panels are Unread Messages, Calendar, Checklist, and Contacts;
you can also create your own custom panels.
a}Rouriana v Home 3 .
Dl e - Adding a Panel
L & 1) Click the toolbar
= = arrow to display
R B the context-
0567 s o R0 E\ sensitive menu.
12152021 25232425 M0 2) Select Add Panel.
Y e r— 3) Choose a
predefined panel

1234
1355?09@11

from the list and

11121314 15 10 17 16 | e .
12 I"J?!‘J?I?;?:!N‘?S — click Add.
1926272020 031 or

Click New Panel
to add a custom
item to the
default list.

= Perking Spot - 40 - has s el

o Sreqhanis Greenshickds (382006 8255 2

e |n.umymtu.. l
From: Steph hishds (IGf006 9:11 am)




Nav Bar
You can customize the color scheme and add or remove the items you want
displayed in the Nav Bar.

el Sort Thoms Calends Confacks Header Teak Color...

Hebder Fork Soe v
Fensnt b Dnfoul
(e x
. Derabie Quick Info 2=
Customizing the Nav Bar: ot i, A3 ShEEb S e 0t o souwankto | 0|
1) Right-click the Nav Bar. e Carnel
2) Select Customize G
Nav Bar.

3) Check the Folders you
want to appear in
the Nav Bar.

LI Fomsl Paatds
Dl durk Mad

O Teash [304]

LI Wk In Frogess

Cokos Scheme:

Shy Bl -]

Toolbar
Click the respective icon below to execute common collaboration
actions in GroupWise.

:‘ @ Address Book = p |‘__J Mew Mail = Hew Appt + |E| Mew Task = | | | s
' I [ I I I [ I
A B C D E F G H | K
A -Open the Address Book G -Assign a Task
B - Display the Properties of the H -Create a new Document
selected item or folder (Ctrl+Shift+T)
C - Print your GroupWise Calendar | -Launch the QuickViewer
D -Find an item (Ctrl+F) on the selected item
E -Create a New Mail message (Ctrl+M) J -Main Window Details view
F -Schedule a new group Appointment K - Main Window Calendar view
(Ctrl+Shift+A)
Folder List
Home — Displays the user’s Click the [+l or [=] Checklist — Items dragged into
name and contains all items signs to expand or this folder can be prioritized and
in that account’s database. collapse folders. checked off when completed.
Mailbox — All incoming - Cabinet — Default location for
items are received in your\\b Rouriana Deltcheva Hor, organizing personal and shared

GroupWise Mailbox. | 7 Mailbox: JEEI] folders.
Sent Ikems

Calendar

Shared Folder — Place items to
be shared with other GroupWise
users with access privileges.

Sent ltems — Folder containing —
copies of all sent items.

Calendar — Opens your
calendar to display all items
for the specified day, week,
or month.

i Find Results — Stores
| Contacts searches using predefined
| Documents / or custom criteria.

[ Authored
D Defaul Library Personal Folder — Store and

5 Farmativ Portals —1 organize messages thematically.

= i”nkhma[g 1?‘]\\ Junk Mail - Items identified as
g lras junk mail by GroupWise are
i WorkInProgress —| 3 tomatically sent here upon

Contacts — Gives you direct ]
access to your GroupWise
Address Books.

Documents — Contains personal J
and shared documents stored

within GroupWise through DMS. receipt.
Trash — Stores deleted items Work in Progress —
for 7 days (default setting). Location for items you want

to finish later.

Managing your GroupWise Mailbox

The Mailbox window displays your incoming mail.

1) Sending Email

There are 2 ways to create a new mail:
From the Menu Bar: File > New > Mail (Ctrl+M).
From the Nav Bar: Click the (] icon.

2 »  Managing your GroupWise Mailbox - Continued, next panel.




From: Send the
message from your
or another user's

v . ; +— Spell Check:
Launches the
O St 3T Comel [ Addhens [ : ~ 0 |m A A A GroupWise spell

account to which you
have Proxy access.

check. GroupWise 7
automatically corrects
your spelling as you

type and underlines

typos in red.

| sond cptions |
To: Enter the
N ’, i A Dekcheva
recipient’s narN“““—l Jcortona Dok
You can also use the T foeres Nguyen

+— CC: and BC: Send

a carbon copy

Address Selector & e
iconontheTooIba,_/ s w0 71| p EEEF E2d —ag”

Subject: Enter the Find your Image.

email subject.

Message Text Toolbar: —/
Lets you improve the
message appearance.

Attach Files: Click
the i icon, browse\

= and/or a blind copy
of the message to
other users. Other
recipients can’t see
when a BC is sent.

— Message field: Type
the content of your
-] message.

and select the file, N
and click OK. sddressz brig
Repeat for all files you

need. You can also | e

drag-and-drop file(s).

2) Send Options

The Send Options tab gives you additional flexibility and lets you categorize, prioritize,
classify, track, encrypt, and schedule when the message is sent out.

Priority Status:
Messages flagged as

— Status Tracking:
Advanced options

High priority appear

that let you track

in Red, Standard
(default) appear
in Black, and Low

your messages
and get notified
upon their delivery

appear in Grey in the &)

recipient’s mailbox. Gerrs ; High Py
T Pricriey
Reply Requested: Sy
Notifies the recipients (3| clusosn
that a reply to the E e E
: e —
message is expected | Bopk requesind

and actions from

I™ Espisiion dete -
recipients.
e =] m\\ °
— Expiration Date: If
I Deley defvery

enabled, removes
the message from
the recipient’s
mailbox after a

FRTFTTS

by a specified time
frame. bin ] e [T o specified period of
Seury 7 ity sncipients time.
Security: Lets you set MIME Encodrg I Copwest attackments N .
a password for the [is0 Bria ] Delay Delivery:
message or encrypt Allows you to pre-
| Acrourt: dorvel Grospiise v schedule when a

the message.

3) Click =4 jcon to send the message.

message is sent out.

Managing Messages

GroupWise 7 offers a number of features to improve message management. You may
organize your email items with color-coded categories, personalize the subject of an item,
and file the messages in specific Cabinet folders.

Mailbox: Stores received mail items.

2 Hovell GroupWise - Mailbon
Flo Fdt Wiew Artions Tooks Arconts Window  Help

Mailboa[32] ReEpaiclus

B o P

Haome Caléndsr Contacls

£ bl + () Hewappt « | Mew Task -

Sent Items: Stores
copies of all sent items.

Right-click an item to display the action menu.
Open: Displays the message content

and/or properties of a sent item.

View: Opens the viewer to display the message.
Save as: Saves the message and/or attachments.
Print: Prints the message and/or attachments.
Filter: Displays only the messages similar to the
highlighted one based on designated criteria.
Junk Mail: Enables junk mail handling.

Forward: Forwards the highlighted item

to another recipient.

Delete/Delete and Empty: Moves the

highlighted item to the Trash or deletes

the message from the system.

Resend: Resends the item after necessary
changes have been made.

Change to: Changes the message type

(e.g., message to task or appointment, etc.).
Move to Checklist: Moves an item

to the Checklist folder.

Categorize: Classifies the item in a specific
category and color-codes it.

Read Later: Marks the message as unread.
Properties: Displays details regarding the message
(e.g., timestamp, delivery status, recipients, etc.).

»  Managing Messages - Continued, next panel.




Received Messages

Opening Received Items: In your Mailbox, double-click the item you want to open.
Close: Closes the item and returns you to your Mailbox.

Reply: Lets you reply to the message.

Forward: Lets you forward the message to another user.

3 : Sends the message to your Trash.

=M= Goes directly to the Next or Previous message in your Mailbox.
: Lets you print the message.

[d: Lets you save the message and/or attachments.

[2 ot o cathermemn x
2 . This New Feature in GroupWise 7 lets Be D e fities Lo Hirde e -

you know if a user is available. To send an R O Rty - grord -G [0 O [ b @@
instant message, click the icon and start your =y 1*'";_'| T
conversation. =

Personalizing Mail Items
GroupWise 7 lets you change the subject line of a received message to a more
meaningful heading and categorize items to improve how your information is organized.

2 Madl Frons: Rowmiana Deltcheva =10 x|

Flo Edk Viw fctons Tooks Accourts Window Holp 1) Open a message and click
| & o ooRey - raed - F - D oo G @ BT Personalize.

Wl | rogerties Personeize | 2) Type a new subject in

My Subjct | My Subject.

coeoon | = [[EdCogotes 3) Click the i= icon and select

Subject: P 276

a category from the

H Jomar, - Categories list.
s e s vl s | = Loy The mail item is
fr— 0 Ungeer color-coded with the
color corresponding
to that category.
\— Edit Categories: Lets you create your
own categories and custom colors.
e e Type a new category in the New
= ) e | Category field and click Add to include
WesisE S 26k petoroio a3 row congn | NETRN| the new category in the list. Click Edit
Color and select a color to apply

i .| tothe category.

Filing Messages in Personal Folders

Organize your mail items into Cabinet folders. =
el
To create a personal folder: h
1) Right-click the Cabinet folder in the
Folder List or select File>New>Folder e 3
on the Menu bar. =
2) Select Personal Folder and click Next. Busion
3) Give your folder a name and a description & ko2 [10) I e
(optional) and click Next. ) [ |
4) Click Finish. The folder now appears 8 Podat |
in the Cabinet tree structure. £ sonmae e =]
5) Drag and drop mail items from the &3 Docuentlon J
GroupWise Mailbox or Sent Items folder B o
into the new personal folder.
ik [ Hear | cwes |
Finding Items in GroupWise )
Use the GroupWise Find feature 42 to locate items in your account.
O 24X 1) Click the Find icon on the Tool Bar.
P e - 2) Specify the search criteria.
Bl “?‘,:." . 3) Select Full Text to search the body of your
bl B =1 S0 items. Select Subject to limit the search
Dt to the subject of the items.
HE Eadel 4) Select the From or To field to search
Hﬂ:ﬁk items sent or received by specific users.
- O1ek WolkInFiogess 5) Select the Item type you want to conduct
" OIS et the search on.
D e 6) Optionally, select the Date range
e it of the search.
L P 7) Look in: Select the accounts, expand the
folders and select subfolders to limit
D i et oo | S| the search.
Careel 8) Click OK. GroupWise displays the results

in the Find Results folder.

4 Managing Messages




Address Book

The GroupWise Address Book can be used to manage your business and personal
contacts. In addition to the System Address Books, you may create additional
personal and shared address books as needed.

Delete: Lets you delete
the selected entry in the
Address Book.

New: Lets you add
a new entry in the
selected Address
Book.

Action: Lets you perform

Zompletion Poskion: Mot sean

a variety of actions on the o maﬂm‘“" B | o i Details: Displays
selected entry. et [~ werws | the contactinfo of

§ Arvgy D Corkact bosiisan, Sz the selected entry
Look For: Lets you quickly g:":;f:;:’;;m ﬁf:‘&'ﬁm Dy in the Address
search for a given contact B AreeMasie O Mon Dingi@esisog . Book.

by a specified parameter.

Creating a New Personal Address Book

-
1) Click the & icon on the Toolbar to open Address Book.
2) Select File>New Book.

3) Define a name for the new Address Book and click OK.

Sharing a Personal Address Book

(W Foumiana Deltcheva Properties 2=
Gerwsal  Shina | 1) Open the Address Book.
€ ot shored 2) Follow the steps for creating a new Personal
[ e —— Address Book or right-click an existing one.
— 3) Select the Sharing tab and choose Shared with.
S':W — 4) Click the icon to select a user you want
i SHopping Preceg Rl Cny to give access to the Address Book.
i Py Resiom 5) Click Add User.

6) To change the access rights, highlight the
user in the shared list and check the
desired access rights.

7) Click OK.

Removing Access Rights from a Personal Address Book

1) Open the Address Book.

3) Select the Sharing tab and choose Shared with.

4) Select the user with sharing access to the Address Book.
5) Click Remove User.

7) Click OK.

Creating a New Contact in the Address Book

Comment Tab: Add
additional information about
interactions with the contact.

History Tab: Displays all Email and Calendar
events involving contact (only available from
the Contacts folder in the Main Window).

7 tew Comals (Frequent Contacls) | )
Summay Contact | Oicn | Prisonal | Comments | Avoncod | Cotficatn | Htoo |
Ft [F2 Fiele | 1) Open the Address Book.
et s | =l|[ 2) Select the personal Address Book
S e 1arid | you wish to add the contact to.
il e (|| #oe s | 3) Click the New contact icon
pmm |l Ea =S | on the Toolbar.
= © v | 4) Enter the contact information.
Cra | 5) Click OK.
Creee [
" Inatant Messaging
£
Calngniies ' = K I Canced

To view and/or update an existing contact
1) Open the Address Book.

2) Select the personal Address Book you wish to edit.

2) Double-click the contact.

3) Select the specific tab you wish to edit and modify the contact info as needed.

4) Click OK.

Address Book




Calendaring and Task Management
The GroupWise Calendar lets you manage Appointments and Tasks. You can
create multiple calendars and share calendars with others.

To access your Calendar, click Calendar in the Nav Bar or select
the Calendar folder in the Folder List.

Use the Navigation buttons <> to display the next or previous dates.
Click a date to display the events for that day. Dates in bold indicate
scheduled activities.

sz ;D [ X ovell GruupWise - Calemdar e 5]
E Displays calendars i e e

for other users’ calendars you
have proxy access to.

[ g s ok (3] (T Pttt + () ot + (] ook + ] | (2 0|20 -
[Flow : Lets you select the \P“""'\j -5l
calendar view you prefer: day, ~
week, month. Lig S SR \"\
7o Roumisna Deldwva
. oo 5] 4| b [ fedsy
To create a new Appointment, ﬂ b
Task or Note, double-click the & e, Madoor (5] Marth 2006

respective item area or use
the icons on the Toolbar.
To view an existing Calendar | F wosineog | [0 smssto (100
item, double-click it to open
and view the details.

To reschedule an item, drag —
it to the updated date

and time (does not apply
to group appointments sent
by another user). |

Scheduling a Group Appointment

€., Appuintment Tu; Tuen Thains =100 x|
Ble Edt Mew Artons Iods Acouts Window Help

| st % corcatl Do @ Doisysowes [ fo || & 9 ) |20 7 1) Click the & icon on

Aopontmens | Sond options | 2 Ehe Toc;llbar. ©
A i nter the recipient(s
e L in the To field.
T T 3) Enter the meeting location
St datee [0 8l feam @ in the Place field.
Ouratlon: [ Hour ] 4) Enter the Start Date
Subcts [Tome o and Time.
Aot 3 e, B dedl. 5) Enter the Duration
" of the meeting.
6) Type a Subject and
.. optional message for
S the Appointment.
7) Click Send.
| mecoure: novel Grougiwise, Folder: Calendsr

Using Busy Search

When creating a Group Appointment, you can search other GroupWise users’
calendars to find time blocks that are suitable for all attendees.

To do a busy search: {4 Cose Apointment Tane ——_______ AEE]
mes Schedules
1) Click the @ icon on the Toolbar, e Mamasama] —
2) Click the 7 icon on the i T st
Appointment Toolbar.

3) Click Invite to Meeting. P e g
4) Select the attendees on which (D Sinhaia
to perform the busy search.

Auto-Select: Identifies the earliest Bl *rl

I -I..n.

time slot when all users are available. F;‘,,_,; St R AT
5) Locate a time when all attendees i el
are available and block this time. SR Dusors 30 Miwins
6) C||Ck OK. St Time:  R154M Siahe: Den OF Nfficn
7) Complete the appointment
details as described above. ok B Clivinin | S 0| i)
8) Click Send. - =

>

6 »  Calendaring and Task Management - Continued, next panel.




Recurring Appointments, Tasks, and Notes
GroupWise can schedule recurring appointments, tasks and notes. Use this
feature to schedule recurring and periodic events.

B Apposntment 1a; Charles SNguyen; Roumisna Deltchevs
Fie Ed Yew Acios Took Widow  Helo

[| & ot & et B miwoss 0 Dmsysowet | 1] Ko [ 4 71 | M
Agponssens. | Sond options |

frome x| [Feumena ek e [
o [Chiaries Hguyen; Renumisna Dekchena e |
phaen: [Forerence reem

ooy [ [T Dabes |
L CT

[Rrasmsharn Sirate

1) Click New
Appointment,
New Task, or
New Note on
the Toolbar.

2) Select the
icon in
the Start Date
field.

3) Click Select
Recurring
hyperlink at
the bottom
of the window.

4) Click the Date
tab and choose
the recurring
dates on the

Calendar. They
are displayed

Multiple Calendars

in the color assigned to each calendar.

Creating a New Calendar

1) Right-click the Calendar folder.

2) Select New Calendar.

3) Type a name for each new calendar.
4)

Training Schedule
[ Personal Events

Sharing a Calendar

1) In the Calendar folder,
right-click the
calendar you wish
to share.

2) Select Sharing and

Ede View Attiors Tocks Arrourts Window  Help
Home Maft

|\a“""""“"“""‘@\’:|

alerdar

N Nuvell GriupWise - Tesl?
Fe

B | Eywrt + @ towiews + (o]

in bold.

Use this New GroupWise functionality to manage specific
activities independently, share an activity calendar with a
team, or separate your personal from your professional
activities. In your main calendar view, events are highlighted

The new calendars appear in the Calendar folder.

=10l

Mow Task =

g Omine x| Eytast2 Fites:

click Shared with.

@

3) Select the user(s)
from the GroupWise
Address Book.

4) Click the Select
Address button.

1 Het shased

s 141 ¥ Dot oo [k [y

AddUser

5) Click OK. omns
6) Highlight the user [
in the Shared list. SLd
Hame | Stahst

| Accear ]

7) Grant additional
access rights to the
user as you wish.

8) Click OK. =
ok [ vorac 5 s |
Lokfor [ Msich[Nam *| Solectedt
ple |
2 Brosi
' GWarchive W
§ s eae e e
B 1o 1hele
8 macope madscr
B Mestagig Architedts Product News Msu.uv
e 5
8 1 BN e bon - X femave
o s ||
7 Calendaring and Task Management




Sharing Folders

Items placed in a GroupWise Shared Folder are instantly available to everyone
with access to that folder. You can share Messages, Appointments,

Notes, and Tasks.

Jureate sharediaider x
= *| To create a shared folder:
Nae 1) In the Folder List, right-click
e the Cabinet.
Dsseaplors o 2) Select New Folder.
= 3) Select Shared Folder.
Pires 4) Enter a name for the new folder and
D GwTonk A w | optional description.
B Jaes e o \||  5B) Click Next.
o
ih plalion
B v e J B\ pogiion the folder in the
: i Cabinet using these buttons
8 Sunest + Events - (Up and Down).
Bk [ Hear | caen |
fureate sharediolder x )
S 6) In the Name field, enter the name
Hame: | of the person or click the & icon
e 8| e and select the user(s) from the
e e : GroupWise Address Book.

aine Ngain  Fendg Read, i 7) Click Add User.
8) Repeat until all users have been added.
9) By default all users are granted
Read and Add rights. To grant or take
away rights for a particular user,
highlight the user and select/deselect
s e the specific right.
Pl T Foe | 10)Click Next.

cBock | e | e |

Add: Allows the user to place new items into the shared folder.
Edit: Allows the user to modify items placed in the shared folder.
Delete: Allows the user to delete items from the shared folder.

11) Define the default view settings for the shared folder. After the folder is created
in their mailbox, users can modify their own view rights.
(detailed descriptions below)
12) Optionally click More Display Settings and modify the settings to your preference.
13) Click OK and then click Finish.

Setting name is | )
automatically selected. _ ot e ki e b : Select the item types
folder's propesies dslog. to be displayed.
Select the desired Seting nace;
View by setting: tHew Folder Cusiom Boltings:__ I Saymfe Oefele
o
Calendar — ﬁmm| ithe snincied fokder & x|
Folder contents = Vi T
are displayed in View by [ ©| - fcved [ Foned
calendar format.  Summy o et % Diah
Checklist - Sontby Lo D I crcerenner
Items are displayed Ba ¥] T ishantin Sotos o At e
in checklist format Senie I Hieren Mf‘m :?“mw E:’“m
with checklist Aroko H L b e i erus
" Sumay: Chooe dete range: -
features enabled. o l_um.u.;:..mm 2 i
Discussion Thread — [Nome, Subiect, Dae T =] dew a0 ocuch the e
Items are sorted M Dspley Syt
by topic and date.
. < Pack Firial
Details —
Standard items
list display.
Define the criteria for Turn Quick Viewer
sorting the Item list. on or off.

GroupWise sends a Shared Folder notification to the recipients and automates
the creation of the folder in their respective mailboxes.

8 Sharing Folders




Proxy

The Proxy feature authorizes access to a user’'s mailbox. Proxy access may be full
or restricted to specific folders in the GroupWise account, such as the Mailbox,
the Calendar, etc.

CITE il'1‘1| To grant proxy access to
Jecutyuptions 2 your GroupWise account:

Eriormer  Posswoud | Wotiy  Promy Accest | Send Dypsins |

@Hﬂ
[T

Areads s

1) From the Menu bar,
select Tools>Options.

2) Double-click the Security
icon and select the Proxy
Access tab.

- 3) Click the & icon and

lssfliscie (0 e S — select the user(s)
S T E L to whom you
o want to grant access.
s (g e 4) Click the Select Address
:333 button.

|l 5) Click OK.

| You can also drag the
B e Cortiid. [2]) Dot B S B = $ R user to the Selected

— Lé Field and click OK.

Rights granted to the T 21 6) Highlight each user
All User Access entry Pssvuad | Wotty  Prosp cceas | Send Dpsions | in the list and grant

in the Access list will .

give the marked rights t_he respective aC_CeSS
to all users in your rights to your Mail,
GroupWise system. Appointments, Notes,
and Tasks.

As a best practice, all .
unchecked. 7) Click OK.

items should be left

To access another user’s GroupWise account:
1) From the Main Menu Bar, select File>Proxy.
2) Enter the name of the user or select the user from the address book

[Fia Ede wew Actions Tock Act

Enter the user’s name
or click the &l icon.

2 x|
P [Chates Nauerrts 8|
[ — |
Hode User Heme [ adaress Bemove_|

or

Click the Folder List Header drop-down list. Select the user in the list. If this is the first
time you access a user’'s mailbox, click Proxy and enter the user’'s name.

9 > Proxy




GroupWise Instant Messenger (IM)
With GroupWise IM you can send secure instant messages to other GroupWise
users in the organization.

You can organize and manage
contacts from different departments
by placing them in separate folders.

Adding a Folder
1) Go to Actions > Add Folder.
2) Type a name for the folder.

3) Press Enter.

p This wizard wall heler you locate contacts and add thee 1o your kst
Advanced
% Sesech foc auser
Neme: [
Type & hull or partial name. Aseritks s ignored.
™ Use thes Uses [D;
Hack I N I Carcel I

Starting a Conversation

1) Double-click a contact in the list.

2) Type your message in the pop-up window.
3) Press Enter.

foend instant Messoge ]

A~

Select B gl s) you vrouskd B 1 vernd & ez age o
00 pars the Find Lses uition

9 MAEMEA [0/7) -
= MAHD [14738)

& Millindis Vadrahams
B Andrery Talman {ldie)

Adding a Contact
1) Go to Actions > Add Contact.
2) Select Search for a user.
3) Enter a full or partial name
and click Next.
4) Select the user from the result list.

Changing Your Status

1) Click the arrow next to your status.

2) Choose the status you want others
to see from the drop down list
Online, Busy, Away, Appear offline
or create a Custom status.

Starting a Group Conversation
1) Double-click one of your contacts.
2) From the Actions list, select Invite
others to join the conversation.
3) Select the users you want
to include and click OK.

B Anthory Fonns i) - 3) Type your message
= in the pop-up window.
: 4) Press Enter.
S (T

To order additional GroupWise® 7.0 Quick Reference Cards or if you need more
information, please call: 1-866-497-0101
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